Forum des NXTiens

   Le 25/12/13 à 17h40 Citer      

Booster Fronde

Groupe: Membre

Sexe:
Inscrit le: 25/12/13
Messages: 1
Lieu: NARBONNE
Bonjour,
Je n'arrive pas à connecter le robot EV3 de mon fils via USB. J'ai réussi la connexion BLUETOOTH mais pour la mise à jour du FIRMWARE je dois utiliser l'USB.
Avez vous rencontré ce problème ?

Amicalement.

pm    
   Le 27/12/13 à 09h21 Citer      

Booster Bazooka

Groupe: Membre

Sexe:
Inscrit le: 03/06/13
Messages: 125
Bonjour,

On peut avoir plus de détail ?
Vous n'arrivez pas à le connecter... car vous n'avez pas le câble ? Car l'ordinateur ne le détecte pas ?... :hum

Merci d'avance pour ces précisions. :d
____________________
Bienvenue dans le monde du lego ! :d______Vous pouvez aller voir mon propre site pour voir mes constructions: https://sites.google.com/site/legonxttutorielsetcreations/home

pm    
   Le 25/12/14 à 19h28 Citer      

Booster Fronde

Groupe: Membre

Sexe:
Inscrit le: 25/12/14
Messages: 1
Bonjour à tous et bonnes fêtes,

un an plus tard, je reviens sur le sujet. (Merci Papa Noël pour ce joli cadeau hihi)

J'ai un problème similaire, je n'arrive pas à connecter l'EV3 via USB. Lorsque je connecte le câble USB, le symbole USB apparaît sur la brique de l'EV3 mais le logiciel de programmation ne le voit pas (sur PC Windows 8).

J'ai recherché un peu sur le site de LEGO mais j'avoue être dépassé par l'anglais utilisé lol

Certains d'entre-vous auraient-ils rencontré le même genre de problème ? Et l'auraient résolu ?

Je n'ai même pas trouver de "driver" complémentaire ou autre...

Merci à tous

pm    
1 Utilisateur en ligne :: 0 Administrateur, 0 Modérateur, 0 Membre et 1 Visiteur
Utilisateur en ligne: Aucun membre connecté
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie